Small number of failed form submissions

Incident Report for GOV⁠.⁠UK Forms

Resolved

This issue has been resolved.

The problem was caused by an issue with GOV⁠.⁠UK Notify’s cloud provider. You can read more on their status page: https://status.notifications.service.gov.uk/
Posted Feb 28, 2025 - 10:38 GMT

Update

The problem a very small number of people have experienced when submitting a completed form is related to an issue with GOV⁠.⁠UK Notify.

GOV⁠.⁠UK Notify are investigating. You can get updates from their status page: https://status.notifications.service.gov.uk/

We’ll provide another update when we have more information. We don’t expect to have more information until tomorrow - 28 February.
Posted Feb 27, 2025 - 16:17 GMT

Investigating

A small number of people have seen errors when trying to submit a form. This has only affected forms with CSV submissions enabled.

In all cases so far, the people affected have retried and successfully submitted their form.

We're investigating and will provide an update when we have more information.
Posted Feb 27, 2025 - 10:25 GMT
This incident affected: Form submissions.