User unable to submit form

Incident Report for GOV⁠.⁠UK Forms

Resolved

This incident has been resolved.
Posted Sep 04, 2024 - 11:28 BST

Investigating

Yesterday we released a new feature for a small number of users. Unfortunately one user experienced an issue that led us to revert that change, as it prevented them from being able to submit a form.

The bug was live between 16:00 and 16:45 on Tuesday 3 September 2024.

No other users were affected.
Posted Sep 04, 2024 - 11:27 BST